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        List of Experiments:- 
 

Sl. No. Name of experiment Date Signature 

01 

Setting up of drawing environment by setting drawing 
limits, drawing units, naming the drawing, naming layers, 
setting line types for different layers using various type 
of lines in engineering drawing, saving the file with  
.dwg extension. 

  

02 
Layout drawing of a building using different layer and 
line colors indicating all Building details. Name the 
details using text commands, Make a Title Block. 

  

03 Make an Isometric dimensioned drawing of Connecting 
Rod using isometric grid and snap.   

04 Draw quarter sectional isometric view of a cotter joint.   

05 

Draw different types of bolts and nuts with internal and 
external threading in Acme and Square threading 
standards. Save the bolts and nuts as blocks suitable for 
insertion. 

  

06 Draw 3D models by extruding simple 2D objects, 
dimension and name the objects.   

07 Draw a spiral by extruding a circle. 
   

08 
To Draw Orthographic Projection Drawings (Front, Top, 
Side) of boiler safety valve giving name the various 
components of the valve. 

  

 
      Note:- 
      1. At least seven experiments are to be performed in the semester. 
      2. At least five experiments should be performed from the above list. Remaining 
          two experiments may either be performed from the above list or designed & 
          set by the concerned institute as per the scope of the syllabus 

 
 
 
 
 
 
 
 
 
 
 
 



Exp. 1.   Setting up of drawing environment by setting drawing limits, drawing     units,     naming 
the drawing, naming layers, setting line types for different layers using various type of lines 
in engineering drawing, saving the file with  .dwg extension. 

 
 
 
Setting up drawing limits:- 
 

i) menu bar  :- Format > Drawing limits       
OR 

ii) Command:- limits 
 

Set the drawing areas by limits command. First enter the limits command. It will display the prompt “to 
specify the lower left corner” and then the next prompt is “specify the upper right corner”. 

 
The following is the prompt sequence of the limits command for setting limits. 

 
Specify lower left corner or [ ON/OFF]: 0,0  
Specify upper right corner                     :11,9 

 
Setting up drawing Units:- 
 

i) menu bar  :- Format > units       
OR 

ii) Command:- units 
 

The units command is used to select a format for the unit of distance and angle measurement. 
 

After entering the units command it will display the Drawing Units dialog box which is used to set the 
units and angles. Then specify the Precision for the units and angles from the corresponding precision 
drop-down list. After selecting all the set-up press OK. 

 
Setting up drawing Layers:- 
 

i) menu bar  :- Format > layer 
OR 

ii) Command:- layer 
 

After entering the Layer command it will display the Layer Properties Manager dialog box. You can 
create new layers with assign a new line-types, layers name and line colour. 
  

     Procedure for create a new layer:-  
Choose the new button in the Layer Properties Manager dialog box. A new layer with name Layer 1 
is created. Now type the name of the new layer. 

     Procedure for setting the line type:-  
To assign a new line-type to a layer, click in the current line type displayed with a particular layer in the 
Layer Properties Manager dialog box. After clicking in the line-type. Auto CAD will display the 
select line-type dialog box. Click on the Load button and select the new line-type form the Load or 
Reload dialog box and then choose the OK button. 

 



     Procedure for save a file:-  
 The drawing must be saved before exit from the file. 
  

i) menu bar  :- File > save or save as       
OR 

ii) Command:- save or qsave. 
 

After entering the save command it will display a Save Drawing As dialog box. Select the proper place 
and type the file name. Select file-types and then click Save button.  
 
Note:- All the drawing files save with   .dwg  extension. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



Exp. 2.   Layout drawing of a building using different layer and line colors indicating all Building 
details. Name the details using text commands, Make a Title Block.. 

 
Procedure:- List of  commands for drawing Building and make a title block. 
 

i) Layer 
ii) Line 
iii) Offset 
iv) Trim 
v) Dimlinear 
vi) Block 
 

i)  Layer 
 
 Draw > Layer 
 
Command: layer (It will display a dialog box) 
Select New button and create three (3) different layers with different colors  
 
Layers   Color 
 
1. Drawing  Blue 
2. Title Block  Yellow 
3. Dimension  Red 
 
ii) Line  

 
Draw > Line 
 
Command: _line 
Specify first point:  
Specify next point or [Undo]:  <Ortho on> 60 

 
iii) Offset 
  

Modify > offset 
 

Command: _offset 
Specify offset distance or [Through] <Through>: 2 
Select object to offset or <exit>: 
Specify point on side to offset: 
 
iv) Trim 
 
 Modify > Trim 
 
Command: _trim 
Select cutting edges ... 
Select objects to trim: 
 



v) Dimlinear 
 
 Dimension > linear 
Command: _dimlinear 
Specify first extension line origin or <select object>: 
Specify second extension line origin: 
Specify dimension line location: 

 
 vi) Block:- 

    
Command: _block  

              
Draw > Block > Make (it will display a Block Definition dialog box) 

 
a) Specify the Block Name. 
b) Specify the insertion Base Point (This point is used as a reference point to insert the block by 

choosing Pick Point) 
c) Select object. 
d) OK. 
 
    
 Command:  Insert 
 

 Insert > Block > Select the Block Name from the drop down list > Ok.  
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 



BUILDING DRAWING 
(Exp.-02) 

 



 

Exp. 3.   To make an isometric dimensional drawing of a connecting rod using isometric grid and 
snap. 

The connecting rod in the connection b/w the piston and crank shaft. It joins the wrist pin of the piston 
with the throw or crank pin of the crankshaft. The lighter the connection rod and piston greater the 
resulting power and lesser the vibration because the reciprocation weight is less.  

Isometric drawing are generally used to help visualize the shape of an object. It is much easier to 
conceive the shape of the object. 

An Isometric drawing should not be confused with a three-dimensional (3D) drawing. An Isometric 
Drawing  is just a two-dimensional representation of a three-dimensional drawing in 2D plane. 

PROCEDURE:- 

GRID:- This will make the whole screen into a graph paper  

SNAP:- If you select snap or s, auto cad takes that you want the specification to grid spacing 
requirements. 

 Tools > Drafting Setting > Select  SNAP AND GRID tab > SNAP TYPE & STYLE > 
Select Isometric snap > OK.  

 
 The crosshairs are displayed at an isometric angle, and their orientation depends on the 
current isoplane.  

 
 You can change the isoplane by pressing CTRL+E  or F5.   
 
 Drawing Isometric Circle:- 
 

 Isometirc circles are drawn by using the ELLIPS command and then selecting the Isocircle 
option. Before you enter the radius or diameter of the isometric circle, you must make sure you area in 
the required isoplane. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 



 
 

CONNECTING ROD 
(Exp.-03) 

 
 
 

 
 



 
 
Exp. 4.   Draw quarter sectional isometric view of a cotter joint.  

 
Isometric drawings are generally used to help visualize the shape of an object. An isometric drawing is 
just a two-dimensional representation of a three-dimensional drawing in a 2D plane.   

 
Procedure for setting the snap and grid:- 
Command: snap 
Specify snap spacing or [ON/OFF/Aspect/Rotate/Style/Type] <10.0000>: s 
Enter snap grid style [Standard/Isometric] <S>: i 
 
Command: _line  
Specify first point: 
Specify next point or [Undo]: 
 
Command: ellipse 
Specify axis endpoint of ellipse or [Arc/Center/Isocircle]: i 
Specify center of isocircle: 
Specify radius of isocircle or [Diameter]: 12 
 
Command: copy 
Select objects:  <Snap off> 1 found 
Select objects: 
Specify base point or displacement, or [Multiple]: Specify second point of  
displacement or <use first point as displacement>:  <Ortho on>  <Isoplane Top>  30 
 
Command: _line  
Specify first point: 
Specify next point or [Undo]: 
 
Similarly draw the isocircles of radius 22, 15, 28 at their respective position as mentioned in drawing  
 
Command: trim 
Select objects:  
 
Command: erase  
Select objects: 
 
Command: _arc  
Specify start point of arc or [Center]: 
Specify second point of arc or [Center/End]: 
Specify end point of arc: 
 
Command: hatch 
Select internal point: 
Specify angle 
 
Command: save 



 
 
 

Quarter Sectional Isometric View of a Cotter-Joint 
(Exp.-04) 

 
 
 
 

  
 
 
  
 
 
 
 
 
 
 
 
 
 
 



 
 
Exp. 5.   Draw Different type’s bolts and nuts with internal and external threading in Acme and 

Square threading standards. Save the bolts and nut as blocks suitable for insertion. 
 
 
 
Procedure:- List of  commands for drawing bolts  and nut. 
  

i) Polygon 
ii) Circle 
iii) Line 
iv) Line type (Center line, Hidden line etc.) 
v) Hatch 
vi) Block 

 
  

i) Polygon:- A regular polygon is a closed geometric figure with equal sides and equal     
angles. The number of sides varies from 3 to 1024. 

  
 Command:  polygon 
 Command: Enter number of sides <4>: (Ex: 6) 
 Specify center of polygon or [Edge]: (Ex: 10, 10) 
 Enter an option [Inscribed in circle/Circumscribed about circle] <I>: I ( I or C ) 
 Specify radius of circle: (Ex: 50) 
 
ii) Circle:- 

  
 Command: circle 
 Command: _ Specify center point for circle or [3P/2P/Ttr (tan tan radius)]: (Ex: 10, 10) 

 Specify radius of circle or [Diameter]: (Ex: 50 or d ) 
 
iii) Line:- 
 
 Command: line 
 Command:  Specify first point: (Ex: 10, 10) 
 Specify next point or [Undo]: (Ex: 100, 100) 
 
iv) Linetype:- 
 
 Command: linetype 
 
  Format > Linetype (It will display a Linetype Manager dialog box) > Load > 

select the required linetype from the given linetype list > ok. 
 
 
 
 
 



 
v) Hatch:- 
   
 Command:  bhatch 
   
  The Hatch command allows you to hatch a region enclosed within a boundary 

(closed area) by selecting a point inside the boundary or by selection the objects 
to be hatched. 

 
  Draw > Hatch (It will display a Boundary Hatch and Fill dialog box) > specify 

Hatch type > Hatch pattern > Angle > Scale > Choose pick point (select any point 
inside the object) or Select object >Choose Preview or Ok.  

 
vii) Block:- 
    
   Command: _block  
              

   Draw > Block > Make (it will display a Block Definition dialog box) 
 

e) Specify the Block Name. 
f) Specify the insertion Base Point (This point is used as a 

reference point to insert the block by choosing Pick Point) 
g) Select object. 
h) OK. 

 
    
  Command:  Insert 
 
   Insert > Block > Select the Block Name from the drop down list > Ok.  
  

 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 
Nut ,Bolt &Thread 

(Exp.-05) 
 
 
 
 

 
 
 
 
 
 
 
 



 
Exp. 6.   Draw 3D models by extruding simple 2D objects, dimension and name the objects. 
 
 
 
Procedure:- List of  commands for 3D models. 
   
 

i) 3D View  
ii) Region 
iii) Extrude 
iv) Move 
v) Text 
vi) Dimension 
vii) Shade 

 
i) 3D View 

 
View > 3D view > Choose any one of the view (Front/ Top/ Left etc.) 

  
ii) Region 
 

Draw > Region > Select object.  
 

iii) Extrude 
 

Draw > Solids > Extrude > Select object > Specify height > Specify angle.  
  

iv) Move 
 

Modify > Move > Select object > Specify base point > Specify next point.  
  

v) Text 
 

Draw > Text > Single Line Text > Specify Start Point > Specify height >  
Specify rotation angle > Enter Text. 

 
vi) Dimension 
 

Dimension > Linear > Specify First Extension Line Origin > Specify Second Extension 
Line Origin. 

 
vii) Shade 
 

View > Shade > Select the required shade (Ex.- 2d wire frame/ Hidden/ Flat shaded/ 
Gouraud shaded, edges on etc.). 

 
 
 



 
3D Model 
(Exp.-06) 

 
 
 
 
 
   
    

    
 

.  
  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 
Exp. 7.   Draw a Spiral by extruding a circle. 
 
 
Procedure:- List of  commands for Draw the Spiral. 
   
 

i) Helix 
ii) Free Orbit 
iii) Circle 
iv) Sweep 
v) Visual Styles 

 
i) Helix 

 
Draw > Helix. 
 

 Command: Helix 
 Specify center point of base: 0,0 

 Specify base radius or [Diameter] <1.0000>: 10 
 Specify top radius or [Diameter] <10.0000>: 10 
 Specify helix height or [Axis endpoint/Turns/turn Height/tWist] <1.0000>: 50 
  

ii) Free Orbit 
 

View > Orbit > Free Orbit  
 

iii) Circle 
 

Draw > Circle > Center, Radius 
 

 Command: circle 
 Command: _ Specify center point for circle or [3P/2P/Ttr (tan tan radius)]: (Select any       

one end of the helix) 
 Command: Specify radius of circle or [Diameter]: (Ex: 50 or d ) 

 
 

iv) Sweep 
 

Draw > Modeling > Sweep 
 
Command: _sweep 
Select objects to sweep: (Select the circle) 
Select sweep path or [Alignment/Base point/Scale/Twist]: (Select the helix) 

  
v) Visual Styles 
 

View > Visual Styles > Conceptual 
 



 
 

Spiral 
(Exp.-07) 

 
 
 
 
 
 

     
 

 


